summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorYann E. MORIN" <yann.morin.1998@anciens.enib.fr>2012-01-16 22:45:16 (GMT)
committerYann E. MORIN" <yann.morin.1998@anciens.enib.fr>2012-01-16 22:45:16 (GMT)
commit301cadf45dd629d4390fa83b1e52e7cc2fa5062f (patch)
tree92f3719b54dfc06a836c3116afa2f1cd090ae873 /configure.ac
parent887eefec342c052f108973176b414b761e06d0af (diff)
configure: fix kconfig option names
In the process of converting to autoconf, the kconfig option were not properly translated. Fix that. Signed-off-by: "Yann E. MORIN" <yann.morin.1998@anciens.enib.fr>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 7f49c0d..1285f81 100644
--- a/configure.ac
+++ b/configure.ac
@@ -52,8 +52,8 @@ AC_DEFUN(
[ACX_SET_KCONFIG_OPTION],
[AS_IF(
[test -n "$$1"],
- [kconfig_options="$kconfig_options $1=y"],
- [kconfig_options="$kconfig_options $1"])
+ [kconfig_options="$kconfig_options has_$1=y"],
+ [kconfig_options="$kconfig_options has_$1"])
])
#--------------------------------------------------------------------