summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAlexey Neyman <stilor@att.net>2018-04-07 19:00:24 (GMT)
committerAlexey Neyman <stilor@att.net>2018-04-07 19:03:17 (GMT)
commit7eb903667b59ac00d28e2ebad26e4b8c56bb0b84 (patch)
treeafe1a01eed7c3d1c2ce28669f9099fa0bc6d23e1 /configure.ac
parentfda857aeb851e5329b5dec664cc14903bf4d20a6 (diff)
Lintian warnings cleanup
Signed-off-by: Alexey Neyman <stilor@att.net>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac13
1 files changed, 7 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index c19d6ed..5cb82a8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -26,16 +26,17 @@ AC_CONFIG_SRCDIR([ct-ng.in])
#--------------------------------------------------------------------
# Allow dummy --{en,dis}able-{static,shared}
-AC_ARG_ENABLE(
- [local],
- [AS_HELP_STRING(
- [--enable-local],
+AC_ARG_ENABLE([local],
+ [AS_HELP_STRING([--enable-local],
[run ct-ng from the current directory; 'make install' unsupported])])
AC_SUBST([enable_local], [${enable_local:-no}])
+AC_ARG_ENABLE([maintainer-mode],
+ [AS_HELP_STRING([--enable-maintainer-mode],
+ [Ignored; accepted to avoid a warning from debuild])])
+
AC_ARG_WITH([bash-completion],
- [AS_HELP_STRING(
- [--with-bash-completion],
+ [AS_HELP_STRING([--with-bash-completion],
[install bash(1) command completion; can specify a path where it will be installed])],
[],
[with_bash_completion=yes])