summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorAlexey Neyman <stilor@att.net>2017-06-08 22:06:16 (GMT)
committerGitHub <noreply@github.com>2017-06-08 22:06:16 (GMT)
commitf7c7c4a096ae15b4f0281b22031b47ad43ad122e (patch)
tree54dc5340ab294373057b2f6fc5d2ae5c01698df6 /debian/rules
parent29ecbf84c86098423a7228765aa9324c931eecc8 (diff)
parent1b4e784a0ba636646def1db5ca012fd54ee7a81c (diff)
Merge pull request #738 from stilor/lintian-warnings
Fix debuild warnings/errors
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules7
1 files changed, 5 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 9315284..b8fd445 100755
--- a/debian/rules
+++ b/debian/rules
@@ -19,7 +19,7 @@ include /usr/share/dpkg/default.mk
# main packaging script based on dh7 syntax
%:
- MAKELEVEL=0 dh $@ --with autotools-dev
+ MAKELEVEL=0 dh $@
# Make sure we call ./bootstrap before running dh_auto_configure
override_dh_auto_configure:
@@ -29,4 +29,7 @@ override_dh_auto_configure:
#Make sure to include bash completion file in the package
override_dh_auto_install:
MAKELEVEL=0 dh_auto_install
- install -D ct-ng.comp $$(pwd)/debian/crosstool-ng/etc/bash_completion.d/ct-ng.comp
+ install -D -m 0644 ct-ng.comp $$(pwd)/debian/crosstool-ng/usr/share/bash-completion/completions/ct-ng.comp
+
+override_dh_update_autotools_config:
+ @: