summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorAlexey Neyman <stilor@att.net>2018-03-31 06:09:49 (GMT)
committerAlexey Neyman <stilor@att.net>2018-04-07 19:03:17 (GMT)
commitd6f5c308f9b9564df548d7d6a245a56dbf5360bc (patch)
treecbd46d0e6b02ffa427fc23d6b4c52bdfa4deced1 /debian/rules
parent355f6f03fba92c71f9ff8d2e26985d2c1b7a0a0b (diff)
No need for overriding MAKELEVEL anymore
Signed-off-by: Alexey Neyman <stilor@att.net>
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index b8fd445..d85609e 100755
--- a/debian/rules
+++ b/debian/rules
@@ -19,7 +19,7 @@ include /usr/share/dpkg/default.mk
# main packaging script based on dh7 syntax
%:
- MAKELEVEL=0 dh $@
+ dh $@
# Make sure we call ./bootstrap before running dh_auto_configure
override_dh_auto_configure:
@@ -28,7 +28,7 @@ override_dh_auto_configure:
#Make sure to include bash completion file in the package
override_dh_auto_install:
- MAKELEVEL=0 dh_auto_install
+ dh_auto_install
install -D -m 0644 ct-ng.comp $$(pwd)/debian/crosstool-ng/usr/share/bash-completion/completions/ct-ng.comp
override_dh_update_autotools_config: