summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 7f49c0d..1285f81 100644
--- a/configure.ac
+++ b/configure.ac
@@ -52,8 +52,8 @@ AC_DEFUN(
[ACX_SET_KCONFIG_OPTION],
[AS_IF(
[test -n "$$1"],
- [kconfig_options="$kconfig_options $1=y"],
- [kconfig_options="$kconfig_options $1"])
+ [kconfig_options="$kconfig_options has_$1=y"],
+ [kconfig_options="$kconfig_options has_$1"])
])
#--------------------------------------------------------------------