summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 869226c..4f7d3d3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -371,6 +371,8 @@ ACX_SET_KCONFIG_OPTION([svn])
AC_CHECK_PROGS([git], [git])
ACX_SET_KCONFIG_OPTION([git])
+AC_CHECK_PROGS([DPKG_BUILDFLAGS], [dpkg-buildflags])
+
#--------------------------------------------------------------------
# Now, for some fun...
#--------------------------------------------------------------------
@@ -465,5 +467,5 @@ AS_IF(
#--------------------------------------------------------------------
# Finally, generate the output file(s)
#--------------------------------------------------------------------
-AC_CONFIG_FILES([Makefile config/configure.in])
+AC_CONFIG_FILES([Makefile kconfig/Makefile config/configure.in])
AC_OUTPUT