summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 51ce527..7f49c0d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -91,7 +91,11 @@ AC_ARG_PROGRAM
# just what I seem to experience...)
#---------------------------------------------------------------------
AC_PROG_INSTALL
+AC_PROG_GREP
AC_PROG_EGREP
+AS_IF(
+ [test ! "$EGREP" = "$GREP -E"],
+ [AC_MSG_ERROR([egrep is not $GREP -E])])
AC_CACHE_VAL([ac_cv_path_SED],
[AC_ARG_WITH([sed],
AS_HELP_STRING([--with-sed=PATH],