summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 2078399..c1a2117 100644
--- a/configure.ac
+++ b/configure.ac
@@ -307,7 +307,7 @@ AS_IF(
[rev_id="$( hg log -r . --template '{branch}-{node|short}\n' \
2>/dev/null \
|| true )"
- PACKAGE_VERSION="${PACKAGE_VERSION}@${rev_id:-unknown-$( date +%Y%m%d.%H%M%S )}"
+ PACKAGE_VERSION="${PACKAGE_VERSION}+${rev_id:-unknown-$( date +%Y%m%d.%H%M%S )}"
])])
# Arrange to have no / in the directory name, no need to create an
# arbitrarily deep directory structure