summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules7
1 files changed, 5 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 9315284..b8fd445 100755
--- a/debian/rules
+++ b/debian/rules
@@ -19,7 +19,7 @@ include /usr/share/dpkg/default.mk
# main packaging script based on dh7 syntax
%:
- MAKELEVEL=0 dh $@ --with autotools-dev
+ MAKELEVEL=0 dh $@
# Make sure we call ./bootstrap before running dh_auto_configure
override_dh_auto_configure:
@@ -29,4 +29,7 @@ override_dh_auto_configure:
#Make sure to include bash completion file in the package
override_dh_auto_install:
MAKELEVEL=0 dh_auto_install
- install -D ct-ng.comp $$(pwd)/debian/crosstool-ng/etc/bash_completion.d/ct-ng.comp
+ install -D -m 0644 ct-ng.comp $$(pwd)/debian/crosstool-ng/usr/share/bash-completion/completions/ct-ng.comp
+
+override_dh_update_autotools_config:
+ @: