config/companion_tools.in
author Titus von Boxberg <titus@v9g.de>
Tue Nov 06 17:02:06 2012 +0100 (2012-11-06)
changeset 3103 a8bf927f6e37
parent 1730 c43d16b6b950
child 3291 ccef9a13c09b
permissions -rw-r--r--
Makefile.in: Use only standard options compatible with BSD install

Don't use options specific to FSF's coreutils install.

Signed-off-by: Titus von Boxberg <titus@v9g.de>
Message-Id: <51587db99510a9ec08f8.1352226968@tschetwerikow.boxberg.lan>
Patchwork-Id: 197532
     1 # Companion tools config options
     2 
     3 if EXPERIMENTAL
     4 
     5 menu "Companion tools"
     6 
     7 comment "READ HELP before you say 'Y' below !!!"
     8 config COMP_TOOLS
     9     bool
    10     prompt "Build some companion tools"
    11     help
    12       Crosstool-NG relies on some external tools to be recent enough, namely:
    13         make = 3.81 (in some cases)
    14         m4 >= 1.4.12
    15         autoconf >= 2.63
    16         automake >= 1.10.2
    17         libtool >= 2.2.4
    18       
    19       If your system has older versions, we can build them for you,
    20       but you are strongly encouraged to update your system instead!
    21 
    22 if COMP_TOOLS
    23 
    24 config COMP_TOOLS_make
    25     bool
    26     prompt "make"
    27 
    28 config COMP_TOOLS_m4
    29     bool
    30     prompt "m4"
    31 
    32 config COMP_TOOLS_autoconf
    33     bool
    34     prompt "autoconf"
    35 
    36 config COMP_TOOLS_automake
    37     bool
    38     prompt "automake"
    39 
    40 config COMP_TOOLS_libtool
    41     bool
    42     prompt "libtool"
    43 
    44 endif
    45 
    46 endmenu
    47 
    48 endif