summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlexey Neyman <stilor@att.net>2020-03-17 06:30:08 (GMT)
committerAlexey Neyman <stilor@att.net>2020-03-17 06:30:08 (GMT)
commit09ab9a47a4d56b154b83ee902826cec62a1baca0 (patch)
treeeb6fe017cd0a73806c991c3f129c246508755c8c /Makefile.am
parentc969be1880f99b6da4d98afd7bda641b7868a717 (diff)
Allow environment override of USE_GPG/DIGESTS
... because if it is invoked via create-release.sh, it it not possible to pass the variables to make otherwise. Signed-off-by: Alexey Neyman <stilor@att.net>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 37c3239..2e7cd1d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -91,8 +91,8 @@ create-symlinks:
gen-tarball-version:
echo $(VERSION) > $(distdir)/.tarball-version
-DIGESTS = md5 sha1 sha512
-USE_GPG = yes
+DIGESTS ?= md5 sha1 sha512
+USE_GPG ?= yes
dist-create-release: distcheck
for a in $(DIST_ARCHIVES); do \