summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlexey Neyman <stilor@att.net>2018-09-27 21:43:04 (GMT)
committerGitHub <noreply@github.com>2018-09-27 21:43:04 (GMT)
commit5f18c3ed4e3af50f18985def9d7d1f640fd9577f (patch)
treea3cbbcb1be68012b2ae97147446c8d58178fdb28 /Makefile.am
parentf7c2952419bd8aae95169ea1e95f6e327b28d62b (diff)
parent2acab2f06197ab34243fc415020ead54d4a9e505 (diff)
Merge pull request #1036 from stilor/small-fixes
Small fixes
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 84bbe43..5fdee30 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -65,10 +65,10 @@ bash-completion/ct-ng: bash-completion/ct-ng.in Makefile
install-data-hook:
rm -f $(DESTDIR)$(man1dir)/$(ctng_progname).1.gz
gzip -9 $(DESTDIR)$(man1dir)/$(ctng_progname).1
- chmod +x $(DESTDIR)$(pkgdatadir)/scripts/config.guess
- chmod +x $(DESTDIR)$(pkgdatadir)/scripts/config.sub
+ chmod a+x $(DESTDIR)$(pkgdatadir)/scripts/config.guess
+ chmod a+x $(DESTDIR)$(pkgdatadir)/scripts/config.sub
if INSTALL_BASH_COMPLETION
- chmod -x $(DESTDIR)$(compdir)/$(ctng_progname)
+ chmod a-x $(DESTDIR)$(compdir)/$(ctng_progname)
endif
uninstall-hook: