summaryrefslogtreecommitdiff
path: root/kconfig/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kconfig/Makefile.am')
-rw-r--r--kconfig/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/kconfig/Makefile.am b/kconfig/Makefile.am
index a54c170..1cdde6c 100644
--- a/kconfig/Makefile.am
+++ b/kconfig/Makefile.am
@@ -1,10 +1,8 @@
## vim: set noet :
-## TBD turn off program renaming for these? Or account for it in ct-ng script?
-## TBD when kconfig is split into a subpackage, need to remove this option from sub-configure
+## FIXME when kconfig is split into a subpackage, need to remove this option from sub-configure
transform = s,x,x,
-## TBD install into lib/crosstool-ng/kconfig? or move to libexec which seems more suitable
pkglibexec_PROGRAMS = conf nconf mconf
EXTRA_DIST = zconf.y zconf.l \
@@ -17,6 +15,7 @@ BUILT_SOURCES = zconf.c zconf.lex.c
AM_LFLAGS = -L -Pzconf
AM_YFLAGS = -l -b zconf -p zconf
AM_CPPFLAGS = -include config.h -DCONFIG_=\"CT_\"
+AM_LIBTOOLFLAGS = --tag CC
conf_SOURCES = conf.c zconf.c