summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlexey Neyman <stilor@att.net>2018-02-24 03:05:41 (GMT)
committerAlexey Neyman <stilor@att.net>2018-04-07 19:03:17 (GMT)
commit9dc94f36627ec79721e485bb4ae50af9fb67c9fc (patch)
tree42fc3520fbb9d6c30c61f3c3f0ff5ae2ac961cad /Makefile.am
parent69df9ae9ddb806b42d962ae8a0b2b8f7b31f480e (diff)
Install "pure data" directories
... and update .gitignore. Survives 'make distcheck'. Signed-off-by: Alexey Neyman <stilor@att.net>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 37996f8..c58c45f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,12 +1,16 @@
## Process this file with automake to produce Makefile.in
## vim: set noet :
+include verbatim-data.mk
+
SUBDIRS = kconfig
bin_SCRIPTS = ct-ng
CLEANFILES = $(bin_SCRIPTS)
EXTRA_DIST = ct-ng.in bootstrap
+nobase_dist_pkgdata_DATA = $(verbatim_data)
+
do_subst = ( @SED@ \
-e 's,[@]bindir[@],$(bindir),g' \
-e 's,[@]libdir[@],$(libdir),g' \