summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 37996f8..c58c45f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,12 +1,16 @@
## Process this file with automake to produce Makefile.in
## vim: set noet :
+include verbatim-data.mk
+
SUBDIRS = kconfig
bin_SCRIPTS = ct-ng
CLEANFILES = $(bin_SCRIPTS)
EXTRA_DIST = ct-ng.in bootstrap
+nobase_dist_pkgdata_DATA = $(verbatim_data)
+
do_subst = ( @SED@ \
-e 's,[@]bindir[@],$(bindir),g' \
-e 's,[@]libdir[@],$(libdir),g' \