summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 84bbe43..5fdee30 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -65,10 +65,10 @@ bash-completion/ct-ng: bash-completion/ct-ng.in Makefile
install-data-hook:
rm -f $(DESTDIR)$(man1dir)/$(ctng_progname).1.gz
gzip -9 $(DESTDIR)$(man1dir)/$(ctng_progname).1
- chmod +x $(DESTDIR)$(pkgdatadir)/scripts/config.guess
- chmod +x $(DESTDIR)$(pkgdatadir)/scripts/config.sub
+ chmod a+x $(DESTDIR)$(pkgdatadir)/scripts/config.guess
+ chmod a+x $(DESTDIR)$(pkgdatadir)/scripts/config.sub
if INSTALL_BASH_COMPLETION
- chmod -x $(DESTDIR)$(compdir)/$(ctng_progname)
+ chmod a-x $(DESTDIR)$(compdir)/$(ctng_progname)
endif
uninstall-hook: